ツSupercut - Downtime identified – Incident details

Downtime identified

Resolved
Major outage
Started 12 days agoLasted 18 minutes

Affected

Web Dashboard

Major outage from 3:03 PM to 3:37 PM

Publishing Recordings

Major outage from 3:03 PM to 3:37 PM

API

Major outage from 3:03 PM to 3:37 PM

Updates
  • Postmortem
    Postmortem

    The recent service downtime was the result of a problematic migration that caused a lock-up in one of our AWS clusters. The issue was identified promptly, and corrective actions were taken to restore full system functionality.

    We are conducting a thorough review of our migration and deployment processes to prevent similar incidents in the future.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.